Mossack Fonseca Breach – WordPress Revolution Slider Plugin Possible Cause

Wordfence has a theory on how the Mossack Fonseca Breach (Panama Papers) occurred. Here is their article that discusses what their analysis has revealed — how one outdated and vulnerable plugin led to the release of 11.5 million documents. The data breach has so far brought down the Prime Minister of Iceland and surrounded Russian President Putin and British Prime Minister David Cameron with controversy, among other famous public figures.

Here is the link to the Wordfence article: https://www.wordfence.com/blog/2016/04/mossack-fonseca-breach-vulnerable-slider-revolution/

 

1 thought on “Mossack Fonseca Breach – WordPress Revolution Slider Plugin Possible Cause”

Comments are closed.